INFO

IMPORTANT: Preconditions for the use of HST driver v2.7.7.142 (kb3014)

The information in this article applies to:

  • SwyxWare v4.40
  • SwyxWare v4.33
  • HST SAPHIR V-B Primary PCI
  • HST SAPHIR V Primary PCI

[ Information ]


Information

In version 2.7.7.142 of the HST driver, due to lots of internal changes the behaviour of the driver against the SwyxGate has also changed. These changes had the effect, that no media data was transmitted between the SwyxGate and the driver anymore - The call was established, but there was only silence on both sides. The SwyxGate also had to be changed to be able to work with the new driver.

For the SwyxWare version v4.33 and v4.40 this means that an update is necessary, at least to v4.33 hotfix9 or v4.40 hotfix4:

The SwyxWare version v5.00 is not affected.

 


Comment

Comment on this article



If we have any follow-up questions, where can we contact you?

E-Mail Address (optional)


Note

This feedback form can't be used for support requests. Those requests must be directed to your Swyx reseller or distributor.